Trac+Perforce

People who are using Trac and have a need of possibility binding it with Perforce repository can find that appropriate plugin is dead and no support is possible. So I would like to do some refresh – I was able to do some fixing and made these plugins available for use with Trac 1.0 for win32. Attaching to the post.

pyprotocols-0.9.3-py2.7-win32
PyPerforce-0.4-py2.7-win32
TracPerforce-0.5dev-py2.7

This entry was posted in Blog, Misc, Trac, Web. Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.

One Comment

  1. nateon
    Posted January 12, 2016 at 22:56 | Permalink

    Thank you!!

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Clef two-factor authentication